このページでは、接客サービス詳細画面の「アクション」タブの集計結果で表示されるクリック数と、接客したユーザーから確認できる「表示したユーザーのうち/クリックしたユーザー」数が一致しない場合の原因と対応方法について説明します。

事象

接客サービスの集計結果において、以下のような数値の不一致が発生することがあります。

  • 接客サービス詳細画面の「アクション」タブで表示されているクリック数と、接客したユーザーの「表示したユーザーのうち/クリックしたユーザーの数が一致しない
    • 起点イベントを「クリック」に変更すると、両方の数値が一致する

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原因

この数値のずれは、次の条件をすべて満たしたときに発生します。

  1. message_open(接客サービスの表示)とmessage_click(接客サービスのクリック)イベントの発生タイミングが日をまたいでいる
  2. 効果計測期間が「セッション」に設定されている
  3. 起点イベントが「クリック」以外に設定されている

同一セッション内でのイベント発生であっても、上記の条件下では、「アクション」タブの効果計測の集計対象から除外されます。

具体例

たとえば、次のようなケースでは数値のずれが発生します。

  • message_openのタイミング:2025/4/1 23:59
  • message_clickのタイミング:2025/4/2 00:01
  • 効果計測期間:セッション
  • 起点イベント:接客表示

結果

  • 「アクション」タブのクリック数:カウントされない
  • 「表示したユーザーのうち/クリックしたユーザー」数:1とカウントされる

対応方法

以下のいずれかの方法で、数値のずれが発生しなくなります。

1.効果計測期間を変更する

効果計測期間を「セッション」から「1日」「3日」「7日」などの期間設定に変更してください。

2.起点イベントを変更する

起点イベントを「クリック」に設定してください。この場合、クリックが起点となるため、日をまたぐ影響を受けません。